WPBakery Page Builder Kwetsbaarheid

Er is recentelijk door Wordfence een Authenticated Stored Cross-Site Scripting (XSS) lek gevonden in de WPBakery Page Builder plugin met een versienummer die gelijk is of kleiner dan versie 6.4.1.

Door deze kwetsbaarheid kan een gebruiker met beperkte rechten, zoals een bijdrager binnen de WPBakery Page Builder plugin kwaadaardige javascript code injecteren.

Van dit probleem stellen we je graag via deze weg op de hoogte. Mocht je gebruik maken van de WPBakery Page Builder plugin met een versie lager dan of gelijk aan 6.4.1 verzoeken we je om zo snel mogelijk je WordPress site(s) bij te werken naar de meest recente versie.

Will je dit door ons laten doen ? Dit kan ook tegen een eenmalig tarief van 35 euro. Mocht je gebruik willen maken van onze update service dan kunnen we je voor 30 euro per maand volledig ontzorgen door al deze updates voor je uit handen te nemen. Daarnaast maken we ook nog eens wekelijks een backup en scannen we jouw website op malware en andere kwetsbaarheden.

Wil je graag meer weten, ons de update laten uitvoeren of een WordPress update service afsluiten ? Stuur dan een mail naar info@pcpatrol.nl of neem contact met ons op via de live chat op onze website rechts onder in de hoek.

PC Patrol

Onze missie is om het leven van klanten gemakkelijker te maken. We doen dit door gebruiksvriendelijke, snelle en betrouwbare webhostingservices aan te bieden.

Klant beoordelingen

Klanten beoordelen ons gemiddeld
met een 5 uit 5 op
Hostingvergelijker.nl

Contact

Tel: +31 (0)85 130 89 31
Sales: info@pcpatrol.nl
Helpdesk: helpdesk@pcpatrol.nl

KVK: 24483387
BTW nr: NL002250812B51
Iban: NL52 RABO 0156 7866 21
BIC: RABONL2U